1.3.4 issue tracker

From World Wind Wiki

(Difference between revisions)
Jump to: navigation, search
Revision as of 18:28, 13 March 2006 (edit)
Bull (Talk | contribs)
(core issues)
← Previous diff
Revision as of 19:22, 24 March 2006 (edit) (undo)
212.61.80.163 (Talk)
(added Network link loading trouble)
Next diff →
Line 8: Line 8:
==core issues== ==core issues==
 +* Network links are loaded at startup while the splash screen reads 'Initializing...'. These can take a few minutes to time out per link! [[User:ShockFire|ShockFire]] 19:23, 24 Mar 2006 (UTC)
* Terrain has dropouts (ask if you need me to find one) [[User:RussNelson|RussNelson]] 22:57, 10 Mar 2006 (UTC) * Terrain has dropouts (ask if you need me to find one) [[User:RussNelson|RussNelson]] 22:57, 10 Mar 2006 (UTC)
* Tile edges show on high res layers, probably jitter-bug related. (fixed in SVN build at 18:30, 13 Mar 2006) * Tile edges show on high res layers, probably jitter-bug related. (fixed in SVN build at 18:30, 13 Mar 2006)

Revision as of 19:22, 24 March 2006

add-on issues

plug-in issues

  • shapefile rendering ignores ScaleColorsToData and renders all colors in black. RussNelson 22:57, 10 Mar 2006 (UTC)
  • favorite plug-in doesnt remove entries. Bull 23:10, 10 Mar 2006 (UTC)

core issues

  • Network links are loaded at startup while the splash screen reads 'Initializing...'. These can take a few minutes to time out per link! ShockFire 19:23, 24 Mar 2006 (UTC)
  • Terrain has dropouts (ask if you need me to find one) RussNelson 22:57, 10 Mar 2006 (UTC)
  • Tile edges show on high res layers, probably jitter-bug related. (fixed in SVN build at 18:30, 13 Mar 2006)
Personal tools