1.3 first impressions and bugs

From World Wind Wiki

(Difference between revisions)
Jump to: navigation, search
Revision as of 22:12, 2 March 2005 (edit)
Llynix (Talk | contribs)
m (Not Yet Bugs)
← Previous diff
Revision as of 23:08, 2 March 2005 (edit) (undo)
82.32.107.201 (Talk)
(Bugs)
Next diff →
Line 6: Line 6:
*World Wind pauses for long intervals between downloading tiles at times. One has to zoom in and out etc to get it to trigger the downloading again. Perhaps a rendering loop is slowing things down? *World Wind pauses for long intervals between downloading tiles at times. One has to zoom in and out etc to get it to trigger the downloading again. Perhaps a rendering loop is slowing things down?
*Auth. proxy support not yet done. Also see this thread: [http://worldwind.arc.nasa.gov/forums/index.php?showtopic=1503&hl= Forums] *Auth. proxy support not yet done. Also see this thread: [http://worldwind.arc.nasa.gov/forums/index.php?showtopic=1503&hl= Forums]
 +*It's not strictly a bug, but a converter for 1.2 --> 1.3 Cache is needed at some point in time.
==Not Yet Bugs== ==Not Yet Bugs==

Revision as of 23:08, 2 March 2005

Some first impressions and bugs I've collated from the forums, with links to relevant posts.

Contents

First Impressions

  • Top menu isn't liked much. Ideas: Perhaps make icons larger and zoom less on mouseover? Perhaps put a grey translucent curved rectangular box around the descriptions - sometimes over bright imagery it's hard to read the text.

Bugs

  • World Wind pauses for long intervals between downloading tiles at times. One has to zoom in and out etc to get it to trigger the downloading again. Perhaps a rendering loop is slowing things down?
  • Auth. proxy support not yet done. Also see this thread: Forums
  • It's not strictly a bug, but a converter for 1.2 --> 1.3 Cache is needed at some point in time.

Not Yet Bugs

  • "File or assembly name Microsoft.DirectX.DirectX3DX, or one of its dependencies, was not found" - DX_HELL returns! Llynix is certain he'll have this fixed shortly. (unconfirmed, one report from a guy who judging by the thread may very well be running an old alpha build)
  • Some installer dialogues show Italian when Dutch is selected. (I think it was in the correct language, just all messed up due to encoding issues.)

Conclusion

Overall a positive reaction I think. Weldone everyone.

Personal tools